1

new version of presentation is not updated

We use presentations with the same name, but overwrite them with new information when we update the content.
In this case it is called "TLO presentatie".
But since a few weeks when we update the presentation (update content, save presentation and upload to network) the new presentation is not shown on the screens. We have to upload the presentation for several times and usually it would work after several attempts or sometimes not at all.
Today I noticed that in the "manage - presentations" screen of brightauthor several versions of the same presentation exist. So they are saved parallel to each other instead of overwritten.

How can I solve this?

10 comments

  • 0
    Avatar
    Jphillips

    We just discovered today that we are having the same issues.  Were you able to find a solution?

  • 0
    Avatar
    Kaw519

    I  am having this same issue, not sure why either.  Submitting a ticket for it unless someone has solved it.

  • 0
    Avatar
    Brendan Oliver

    Hi,

     

    I am also just having the problem. The presentation is supposed to overwrite (the dialog box requests and confirms this) but instead the presentation is duplicated.

  • 0
    Avatar
    Kaw519

    I have an active open ticket with support for this and here is the response I received back. "We've come across this duplicate presentation issue before, but unfortunately there isn't a fix. It's something that's still under investigation."

    A work around is to upload a complete new presentation with a Dynamic Playlist and just upload and edit the Dynamic Playlist instead of the presentation.  

  • 0
    Avatar
    Brendan Oliver

    To add more info:

     

    I can delete the presentation. BrightAuthor -> manage presentations -> delete the presentation I am working on (it's not assigned to any player). Go back to edit and click "upload to the network" and BA asks me if I want to overwrite the presentation as a version is in the network? If I have deleted it does that not remove it from the network? 

  • 0
    Avatar
    Brandon

    @Brendan Oliver

    The fact that you're allowed to delete it confirms that it is not being used anywhere.  So there's a different instance of a presentation with the same name that is still active in the schedule - like is shown in the first post's screenshot - there's more than one presentation named TLO presentatie in that case, and the different instances are used in different places.

    The unresolved issue is that the overwrite does not actually overwrite the existing presentation and creates a new presentation instead, but because it has the same name it's difficult to track which one is being used.

    Another workaround is to Save As the presentation to a new name, upload it to BSN, then edit the schedule to select the new presentation.

    _________________________________________________________________________
    Friendly reminder, the community forum is intended for user-to-user discussion.  It is not regularly monitored. For troubleshooting problems and to ensure a timely answer from a BrightSign representative, please submit a support ticket

  • 0
    Avatar
    Brendan Oliver

    Sure, but my point is I have deleted all instances of the presentation - yes I have detached them from the player(s) to do this. So at that point no instance of the presentation exists in the network - I've deleted them all.

    However when I go to upload the presentation BA is asking me if I want to overwrite. But overwrite what? I've deleted all instances of the presentation? 

  • 0
    Avatar
    Brandon

    @Brendan Oliver - that sounds like a different bug then.  Please give support@brightsign.biz an administrator login to your BSN network then open a support ticket describing the issue and tell us the name of your BSN network.

    _________________________________________________________________________
    Friendly reminder, the community forum is intended for user-to-user discussion.  It is not regularly monitored. For troubleshooting problems and to ensure a timely answer from a BrightSign representative, please submit a support ticket

  • 0
    Avatar
    Kaw519

    I have experienced the same issue as well.  While it may be a different bug, it may all be related or possible the root cause of the issue.  

  • 0
    Avatar
    Bright Scripters

    Sometimes examining Player Properties would show issues in the Advanced tab or the Download tab that might provide a clue.

Please sign in to leave a comment.