can not see devices on the network

I have 9 LS423 units. FW 6.2.147

Each one needs to play a BA 4.6 presentation that consists of a single 1 hour long video. The videos need to start exactly on the hour and then restart exactly on the next hour. All 9 presentations play perfectly, exactly as scheduled when tested in factory mode before setup. I can see the devices on our lan when they are using DHCP in factory mode. In this config I'm pretty sure the devices can see the brightsign time server.

after testing in factory mode, the steps I use to setup/publish, in order, are:

1 factory reset: hold both buttons down, power up, wait until asks for storage device then power down
2 create and save setup file to blank microSD (I have screen dumps available of the setup steps)
3 power up, display shows correct FW version
4 insert microSD containing setup files but no presentation published yet
5 sometimes see "local file networking is complete... will be ready for downloads after reboot is complete" and sometimes not
6 power down
7 remove microSD and power up
8 display shows correct new static IP address (means setup worked, maybe)
9 power down
10 publish presentation replacing duplicate files to same microSD as "stand alone unit", publishing as "standalone unit with set up" disables "Networked with local file networking"
11 save autoschedule.xml file to same microSD
12 put microSD card into previously set up unit
12 power up

2 out of the 9 players work fine, presentations play exactly as scheduled and I can reach the player via its device name or its static IP address. I can successfully upload a new presentation and it plays perfectly fine using the existing schedule.

The other 7 players play the presentation on schedule just fine and seem to see our in house time server. I cannot see the devices on our lan like the other 2 that work OK. Not by name, IP address or ping.

The players are in the same rack and connected to the same switch.

I cannot for the life of me figure out what is different between the ones that show up on the lan and then ones that don't.

Any thoughts? Any files I can send? screen dumps? setup.xml files?


  • 0
    Bright Scripters

    Please clarify.

    Do you publish to local storage, directly to microSD?

    Do you need the player to be set up for Local File Networking, or for Stand Alone?


    What is your LAN subnet? (IP range and subnet mask)

    What are the static IP addresses and subnet masks that you give the players?

    Is there a router in the mix?

  • 0

    I believe you put in a support ticket for this, but for the sake of others who may come across it, publishing as Standalone to the player will not make it a target for Local File Networking.

    To publish a presentation and configure the player for Local File Networking publishing together, publish as New Unit from the Publish tab, Local Network view.

  • 0
    Gustavo Bravo

    I have a problem with the SL423 when I try to send my presentation via BrightAuthor he sends me the following message; 

    I've already set up several computers HD1023 and they all worked correctly but the LS423 mark this error as I can solve it and try everything, everything works correctly, the internet, the local network, I can even send connection ping, but I can not send my information... 

     Can someone please help me?

  • 0
    Mond Ascendantglobal

    i already setup the device as local network i can see from the schedule tab the device but not on the network tab?

  • 0
    Bright Scripters

    When publishing with Local File Networking, players do not show under the Network tab.

    The Network tab is for players managed with BSN.cloud.

Please sign in to leave a comment.