0

Initialization error



Hello-

I'm using a Lexar Professional 1 GB card. When I put the card in the first time (using the autoplay script and a video file), everything ran like it was supposed to. Then, I removed the card and renamed some files so a different video would play. Now nothing happens, even when I put the original video back on the card. I hooked up to the shell and this is the message that I get when the system starts up:

tmFat32_Init() failed with err = 0x1b024014, errno=0

Has anybody else experienced this? It almost looks like some sort of formatting error, but it doesn't make sense that changing the file names would cause it. (Also, for the record, I tried both FAT and FAT32 and they both gave the same error.)

2 comments

  • 0
    Avatar
    RokuLyndon


    That error indicates the unit is having problems reading the card. Changing the file names wouldn't cause that. That was coincidental.



    Try reformatting the card as fat32 on your computer, and test again. If it fails, try with a different memory card.
  • 0
    Avatar
    VanRaily


    Yeah, the card was the problem.  I changed cards and now it's working like a charm.



    Thanks for the help.
Please sign in to leave a comment.