0

HD2000 shell issues and playback issues



I'm testing a HD2000.
upgraded the software to 1.3.27
working with the demo files and the dalmations video stutters.
using a Lexar "Professional CompactFlash" 1 GB 133x

Tried to test the card with Hyper terminal, and I get the "autoplay script version 1.1.7 started" line, but when I type commands there is no response

Shouldn't this demo video play without stutters?

Why doesn't the shell respond?

1 comment

  • 0
    Avatar
    RokuLyndon


    Austin, that's an hd600 demo and there was a bug found when playing back some mpeg2s. It's been fixed. Please email me at <!-- e --><a href="mailto:lallydice@roku.com">lallydice@roku.com</a><!-- e --> and I'll signup you up to use the software. It's close to release.



    The shell doesn't respond when it's running any "autorun" script. You can boot the unit with no autorun on the card, and then you have access to the shell. If you want to see shell output, when running autorun (still no input) flip dipwitch 8, on the back on the unit, to the on position, opposite of the other switches.



    I can also provide you a link to some HD demos that you can run on the HD2000.
Please sign in to leave a comment.