0

keyboard not working with demo



We just purchased a brightsign, and I have updated the firmware to the latest version (1.0.73). I downloaded the demo file, and copied it to the CF card. The demo launches to the menu, but I cannot select any of the options. I have tried several USB keyboards (microsoft / kensington / viewsonic) without any luck. All the keyboards power up, and I can select / deselect the num lock, caps lock, etc, but I cannot get the hd600 to accept any commands.....any suggestions?

1 comment

  • 0
    Avatar
    RokuLyndon


    The brightsign demo you downloaded works with a mouse or with a GPIO button board. That particular demo doesn't support keyboards. You can very easily write a script that will playback the different options depending on what keyboard button is pressed.



    Here are some USB mice you can try.



    Belkin MiniScroller Mouse F8e841-BLK

    Dynex MiniScroller Mouse DX-OM20

    Logitech First/Pilot Wheel Mouse M-BE58

    Logitech Mini Optical Mouse M-UV55A

    Logitech Optical Mouse (3 buttons) M-BT96a

    Logitech Marble Mouse T-BC21





    These Mice worked when used in with a USB hub:

    Kensington PilotMouse Optical Wireless 72216

    Logitech MX310 Optical Mouse M-BP86

    Logitech LX3 Optical Mouse m-bw112a

    Logitech Cordless Mini optical mouse RBS111
Please sign in to leave a comment.