0

Brightsign600



I just got my Brightsign600 and am having trouble getting my media to play. I downloaded the demo and it works just fine. What I want to do is play a mpeg-2 with audio one time by pressing Button 0 and then repeating this process for each time I want to play the video. Can someone in support please tell me how to do this. Your instructions are complicated.

3 comments

  • 0
    Avatar
    RokuLyndon


    Do you want the video to start playing when the HD600 starts up, or for it to do nothing until button zero is pressed?



    I'm emailing you a sample csv file that will do as you ask. I'll post the text of it here as well.
  • 0
    Avatar
    Keith


    I wanted it to start playing after the button is pushed. Thanks. I will try your email info and see if I can get it to work.
  • 0
    Avatar
    RokuLyndon


    Keith,



    I sent a simple csv file showing how you could playback a video when button zero is pressed. You also asked about forcing the unit to component out when it starts up. Here's the csv file that I sent you.



    If you open the csv file using a program like excel or any spreadsheet, it reads better because it's layed out in a grid format.



    IMAGEMODE,3,,

    VIDEOMODE,1280x720x60p,,



    EVENTS,,button:0,videoend

    STATE,blank.bmp,video.mpg,

    STATE,video.mpg,,blank.bmp





    1. imagemode,3,, - scales images to fill, without keeping aspect ratio.



    2. VIDEOMODE,1280x720x60p,, - forces component out at 720p





    3. You'll notice there are 2 STATE entries. When using the csv file, there's a STATE entry for each file that will be played. For this example, there's blank.bmp and video.mpg.



    This csv starts up displaying a bitmap image (blank.bmp) that's all black. If button zero is pressed it plays the video. If button 0 is pressed during the video nothing happens.



    Once the video ends, it plays blank.bmp again.
Please sign in to leave a comment.